IP Pools: Specific IPs not available
Incident Report for SendGrid
Resolved
The investigation is complete. Customers can feel free to edit sub-user IP information as usual. Please reach out to our customer support team if you have any questions related to this or other issues. http://support.sendgrid.com
Posted Jul 27, 2015 - 12:34 PDT
Investigating
We are currently investigating an issue where some customers using IP Pools may find that specific IPs are not available.

It is recommended that customers do not use the sub-user IP edit functionality until we have completed our investigation and have resolved the issue. This will only impact users that have IP pools.
Posted Jul 23, 2015 - 16:22 PDT