Multi-Auth Credentials Creation Issues
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted Aug 17, 2015 - 08:48 PDT
Identified
We've identified that this issue is restricted to "impersonating" a subuser, such as when a Parent logs across to a Subuser. We're continue to work on it, but the workaround at this time is to log into the subuser directly and access Credentials there.
Posted Jul 08, 2015 - 09:03 PDT
Investigating
Since the new site release, no new credentials can be made, and the page cannot be visited. We're actively investigating, and will update as soon as possible.
Existing credentials are working, and all mail is flowing normally.
Posted Jul 07, 2015 - 11:17 PDT