Technical Incident: Webhook Event Delays
Incident Report for SendGrid
Resolved
We have confirmed that Event Webhook posts have caught up and are no longer delayed. Thank you again for your patience as we worked to resolved this issue. Please reach out to our Support Team with any further questions at https://support.sendgrid.com
Posted 2 months ago. Apr 13, 2017 - 20:10 PDT
Monitoring
The cause of the Event Webhook post delays has been identified and we're in the process of resolving the root issue. We apologize for any inconvience and will continue to monitor Event Webhook posts as they recover.
Posted 2 months ago. Apr 13, 2017 - 18:20 PDT
Investigating
Our team is currently investigating reports of delayed Event Webhook posts. We will post additional details as we receive more information, thank you for your patience. Please reach out to our Support Team at https://support.sendgrid.com with your questions.
Posted 2 months ago. Apr 13, 2017 - 17:47 PDT
This incident affected: Webhooks (Event Webhook).