Technical Incident: Increased Deferrals
Incident Report for SendGrid
Resolved
After monitoring the fix, we have confirmed that deferrals have returned to normal levels. We apologize for any inconvenience this may have caused. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Apr 24, 2018 - 01:39 PDT
Monitoring
Thank you for your patience during the investigation of this issue. Our team has implemented a fix and is monitoring the deferrals as they dequeue to normal levels. We apologize for the inconvenience this may have caused. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 3 months ago. Apr 24, 2018 - 00:52 PDT
Update
Our team is continuing to investigate reports of increased deferrals for a subset of our users. We will provide further updates as we have more information. We greatly appreciate your patience as we look into this issue. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Apr 24, 2018 - 00:30 PDT
Investigating
Our operations team is currently investigating reports of increased deferrals for a subset of users of our services. We will provide further updates as they become available. We sincerely apologize for any inconvenience this may be causing. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Apr 23, 2018 - 23:37 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).