Service Disruption: Marketing Campaigns
Incident Report for SendGrid
Resolved
Marketing Campaigns sending, UI, and API are once again fully operational. We sincerely apologize for any disruption or inconvenience this caused you. Please contact our support team with any questions: https://support.sendgrid.com/hc/en-us - jz
Posted Jun 17, 2016 - 20:58 PDT
Monitoring
The Marketing Campaigns UI and API are functional and campaigns are sending again. We are closely monitoring system performance and we’ll provide updates as we have them. Again, we apologize for the inconvenience this caused. -jz
Posted Jun 17, 2016 - 19:47 PDT
Update
Returning functionality to Marketing Campaigns is our highest priority. We're still working to restore service at this time. We apologize for any inconvenience this has caused you. More details to follow. -jz
Posted Jun 17, 2016 - 13:26 PDT
Update
Our Engineering teams continue to work on restoring stability to Marketing Campaigns. At this time customers may see 500 errors within the UI, API, and campaign sends will be delayed. Subscribe to this post to receive the most up to date information. More updates to follow.
Posted Jun 17, 2016 - 07:36 PDT
Identified
We've identified the scope of the issue. Our operations team is continuing to work on improving the functionality of our Marketing Campaigns app. New updates soon to follow. ^va
Posted Jun 17, 2016 - 03:50 PDT
Investigating
We are currently investigating an issue according to which the Marketing Campaigns section returns a 500 Internal Server Error. Updates to follow. ^ac
Posted Jun 17, 2016 - 01:38 PDT