Sending via Newsletter temporarily disabled
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted May 08, 2015 - 08:12 PDT
Update
This issue affected a small subset of our customers. The customers that were affected will receive an email to the address on their account with all the details. Newsletter Sending was disabled for all customers for approximately 30 minutes form 13:21 PST to 13:43 PST. We apologize for any inconvenience this may have caused -MZ
Posted May 06, 2015 - 19:52 PDT
Identified
Newsletter sending has been reenabled. We are still investigating reports of stats inconsistency between 1:34 PM MDT and 4:34 PM MDT. Most of the customers who might see this inconsistency will be our Email Marketing users. We have found the issue and corrected the live problem at 4:34 PM MDT. Super Ops will continue to provide us more details about if your specific account might have seen the problem.
Posted May 06, 2015 - 16:52 PDT
Investigating
We have temporarily disabled Newsletter sending while we investigate a potential issue. We are treating this as a high priority. We will update here as we have additional information. - JZ
Posted May 06, 2015 - 15:51 PDT