Technical Incident: Site Access
Incident Report for SendGrid
Resolved
Our third party provider has corrected the issues impacting our site, and services are returning to normal. Customers may experience delays as our inbound parse service continues to de-queue. No events have been lost. Thank you for your patience while we worked to mitigate these issues. If you have additional questions please reach out to our Support Team at https://support.sendgrid.com/
Posted 4 months ago. Feb 28, 2017 - 15:31 PST
Update
We have implemented a fix that has mitigated login issues. Users should now be able to access https://app.sendgrid.com. We are continuing to monitor the intermittent availability of Marketing Campaigns, Template Engine, and our documentation pages.
Posted 4 months ago. Feb 28, 2017 - 11:29 PST
Identified
We've identified that an issue with a third party provider is resulting in the intermittent availability of our website. We will provide updates as we receive them.
Posted 4 months ago. Feb 28, 2017 - 10:51 PST
Investigating
We are currently experiencing an intermittent technical incident regarding access to our site. Updates will follow once initial investigation has concluded and we have specific information to provide. Please visit status.sendgrid.com to subscribe to updates on this technical incident.
Posted 4 months ago. Feb 28, 2017 - 10:21 PST
This incident affected: Marketing Campaigns (Marketing Campaigns, Legacy Newsletter) and Website.