Service Disruption: Site and Login Availability
Incident Report for SendGrid
Resolved
We have monitored the situation with our upstream provider and we are no longer experiencing any impact to our site. Thank you for your understanding and patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 15 days ago. Oct 05, 2018 - 13:16 PDT
Identified
We are currently experiencing intermittent availability of our login and sign up pages, as well as app.sendgrid.com due to an issue with our upstream provider: https://status.aws.amazon.com/. We apologize for any inconvenience. If you have any questions please reach out to our Support team by submitting a ticket directly through this form: https://support.sendgrid.com/hc/en-us/requests/new#login-issue.
Posted 15 days ago. Oct 05, 2018 - 12:38 PDT
This incident affected: Website.