Technical Incident: High Rates of Deferred Mail
Incident Report for SendGrid
Resolved
We have monitored the situation and confirmed that the deferrals have subsided. Thank you for your understanding and patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Oct 13, 2017 - 13:52 PDT
Monitoring
Our Ops team has deployed a fix to mitigate the issue. We’re seeing deferrals decrease and mail flow return to normal rates. We’ll continue to monitor traffic and ensure the fix has been effective. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Oct 13, 2017 - 13:06 PDT
Investigating
A small subset of customers are experiencing a higher than normal rate of deferred email. Our Ops team is currently investigating. We will provide additional information shortly. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Oct 13, 2017 - 12:45 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).