Technical Incident: Event Webhook Delays
Incident Report for SendGrid
Resolved
We have confirmed that all of the delayed Event Webhook posts have dequeued and reposted. Thank you so much for your patience as we monitored this issue. Please let us know if you have any additional questions by reaching out to our Support team via https://support.sendgrid.com
Posted 2 months ago. Aug 14, 2017 - 17:38 PDT
Identified
We have identified the root cause of the delays to a small subset of our customers' Event Webhooks. We are currently working to replay all of the events delayed during this time. We will post another update when we have successfully replayed the events. Thank you again for your patience as we've worked on this and we apologize for any inconvenience it's caused. Please reach out to our Support team with any additional questions at https://support.sendgrid.com.
Posted 2 months ago. Aug 14, 2017 - 16:03 PDT
Update
Our operations team is continuing to investigate Event Webhook delays impacting a small subset of our customers. Thank you for your patience. We'll provide more updates when we have them. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 2 months ago. Aug 14, 2017 - 12:23 PDT
Investigating
Our team is currently investigating reports of delayed Event Webhook posts. We will post additional details as we receive more information. Thank you for your patience. Please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 2 months ago. Aug 14, 2017 - 11:22 PDT
This incident affected: Webhooks (Event Webhook).