Service Disruption: Intermittent Network Connectivity
Incident Report for SendGrid
Resolved
The network connectivity issues being monitoring by our operations team have been resolved. Thank you for your understanding and patience and apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted about 1 month ago. Oct 15, 2018 - 02:12 PDT
Update
The network connectivity issues being monitoring by our operations team have been resolved. Thank you for your understanding and patience and apologize for any inconvenience this may have caused. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted about 1 month ago. Oct 15, 2018 - 02:11 PDT
Monitoring
Between approximately 1:00AM and 2:00AM MST a subset of our customers may have experienced intermittent network connectivity issues. Our operations team is monitoring the situation at this time and will provide an update or resolution when we have one to share. We apologize for any inconvenience this may have caused you. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted about 1 month ago. Oct 15, 2018 - 01:45 PDT