Technical Incident: Marketing Campaigns sending
Incident Report for SendGrid
Resolved
Marketing Campaigns is fully operational. We apologize for the inconvenience this has caused. Please let our support team know if you have any questions: https://support.sendgrid.com/ -jz
Posted Jun 18, 2016 - 03:37 PDT
Monitoring
Marketing Campaigns sending is fully restored and any queued campaigns have been sent. The operations team are monitoring MC closely. More updates to follow. -jz
Posted Jun 18, 2016 - 02:35 PDT
Identified
Our operations team identified the cause of this issue and are monitoring a system while it stabilizes. When the system is fully stable sending functionality will be restored. More updates to follow. -jz
Posted Jun 17, 2016 - 23:58 PDT
Investigating
Marketing Campaign sends are currently being queued for delivery. More details to follow as our operations team investigates. We apologize for the inconvenience this is causing. Please direct questions to our support team: https://support.sendgrid.com/ -jz
Posted Jun 17, 2016 - 22:02 PDT