Technical Incident: Errors connecting to smtp.sendgrid.net
Incident Report for SendGrid
Resolved
Our operations team has resolved the errors connecting to smtp.sendgrid.net. Again, we apologize for any inconvenience this caused. If you have questions please contact our Support team: https://support.sendgrid.com/.
Posted 26 days ago. Jan 23, 2019 - 13:32 PST
Identified
Starting around 11:15am MT, a subset of customers reported errors connecting to smtp.sendgrid.net. Our operations team is working to resolve these errors. We’ll provide updates as we have information to share. We apologize for any inconvenience this caused you. Please contact our Support team with any questions: https://support.sendgrid.com/.
Posted 26 days ago. Jan 23, 2019 - 12:34 PST
This incident affected: Mail Sending (SMTP).