Technical Incident: sendgrid.com login issues using 2fa
Incident Report for SendGrid
Resolved
Thanks everyone for your patience. This incident has been resolved and we're confident this functionality is fully operational. Please direct any questions to our support team. -ab
Posted May 25, 2016 - 04:02 PDT
Monitoring
The login functionality has been restored and we are continuing to monitor website login performance at the moment. We apologize for any inconvenience this has caused. More updates to follow. -ab
Posted May 25, 2016 - 02:41 PDT
Identified
Our operations team has identified the cause of the issue and it's currently working to repair it.
Posted May 24, 2016 - 23:33 PDT
Investigating
We're actively investigating issues with the sendgrid.com website login page for customers using Multifactor Authentication tool. We’ll post more information here as we receive it. -ab
Posted May 24, 2016 - 23:22 PDT