Technical Incident: Mail Delays
Incident Report for SendGrid
Resolved
Our Operations team has monitored system performance and confirmed this incident is resolved. We apologize for any inconvenience this caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted about 1 month ago. Sep 19, 2017 - 13:51 PDT
Monitoring
Our Operations team has mitigated the issue causing mail delays. Mail has dequeued and is flowing as expected. We will continue monitoring our systems and provide updates as needed. We apologize for any inconvenience this may have caused. Thank you so much for your patience. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted about 1 month ago. Sep 19, 2017 - 12:47 PDT
Investigating
Our Operations team is currently investigating reports of delayed mail for a subset of our customers. We are looking into this with the highest priority, and will provide an update when we have more information available. Please reach out to our Support team at https://support.sendgrid.com with any questions. Thank you for your patience.
Posted about 1 month ago. Sep 19, 2017 - 11:49 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).