Technical Incident: Intermittent Authentication Errors
Incident Report for SendGrid
Resolved
We have monitored the site and API and are declaring the authentication issue resolved. Our team is working to ensure its continued uptime. We apologize for any inconvenience this may have caused. Thank you again for your patience and please reach out to our Support team with any questions https://support.sendgrid.com.
Posted 4 months ago. Jul 31, 2017 - 14:39 PDT
Monitoring
We also experienced authentication errors in our Marketing Campaigns and Transactional Templates applications. Our team has mitigated the root cause of the issue. We are currently monitoring the performance of our site and API to ensure its availability. We apologize for any inconvenience this may have caused and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com with any additional questions.
Posted 4 months ago. Jul 31, 2017 - 13:25 PDT
Investigating
We're currently investigating reports of authentication errors and login issues. Customers may also experience a delay in mail flow and stats reporting. We're actively working to determine the root cause and will provide additional updates shortly.
Posted 4 months ago. Jul 31, 2017 - 12:13 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2), Other Services (API), and Website.