Connection Latency
Incident Report for SendGrid
Resolved
Thank you for your patience. Our operations team has finished optimizing our load balancers and confirmed that traffic is flowing again as expected. You can reach out to our Support team at https://support.sendgrid.com if you have any additional questions.
Posted 2 months ago. Sep 11, 2017 - 15:33 PDT
Investigating
We have routed connections through alternative data centers as we work to optimize our load balancers. Some users may experience connection latency when attempting to connect via API or SMTP. We apologize for any inconvenience this may cause. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. Sep 04, 2017 - 09:47 PDT
This incident affected: Mail Sending (API v3).