Limited Mail Delays on single-IP accounts
Incident Report for SendGrid
Resolved
Our backbone provider has resolved the issue. A small subset of customers may have experienced a slight delay in the delivery of mail yesterday.
Posted over 3 years ago. Jun 25, 2015 - 07:56 PDT
Update
We're still monitoring this outage from our provider. If you believe you're impacted by this, please contact our Support team, who can help you resolve any mail delays.
Posted over 3 years ago. Jun 24, 2015 - 15:53 PDT
Identified
Our backbone provider is currently experiencing an outage, which is impacting a small subset of IPs.

If your account has IPs in only these ranges: 74.63.x.x, 69.162.x.x, 208.115.x.x (no IPs outside that range), mail is currently being held in our system until it can be delivered. We've worked on transitioning users off these groups for unrelated purposes, so this will only impact a very small number of customers.

There is no mail loss. Most mail is flowing normally, and any mail that is held up due to this will be delivered as soon as the outage is resolved.
Posted over 3 years ago. Jun 24, 2015 - 09:43 PDT