Technical Incident: Increased Deferrals
Incident Report for SendGrid
Resolved
Our team has been monitoring the fix in place and has confirmed that deferrals have returned to normal levels. We apologize for any inconvenience this may have caused. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 7 months ago. Feb 28, 2018 - 16:32 PST
Monitoring
Thank you for your patience as we've investigated this issue. Our team implemented a fix and is monitoring the deferrals as they dequeue and return to normal levels. We apologize for the inconvenience and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 7 months ago. Feb 28, 2018 - 13:50 PST
Investigating
We're currently investigating reports of increased deferrals for a subset of our users. We'll provide additional updates as they become available. We apologize for any inconvenience this may cause. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 7 months ago. Feb 28, 2018 - 09:33 PST
This incident affected: Mail Sending (API v3, SMTP, API v2).