Service Disruption: Site, API, Marketing Campaigns and Mail Availability
Incident Report for SendGrid
Resolved
After monitoring the fix, all impacted services appear to be fully operational. We apologize for any inconvenience this may have caused you and appreciate your patience with this matter. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 3 months ago. Jan 31, 2018 - 14:58 PST
Monitoring
Our Operations team is monitoring a fix and we are no longer experiencing issues with site login, signup, Marketing Campaigns errors, email delays, API, and webhook timeouts. We'll provide an update or resolution when we have one to share. We apologize for any inconvenience this caused you. Please contact our Support team at https://support.sendgrid.com with any questions
Posted 3 months ago. Jan 31, 2018 - 14:09 PST
Investigating
Our Ops team is currently looking into reports of issues with site login, signup, Marketing Campaigns errors, email delays, API, and webhook timeouts. We are investigating this with the highest priority. We will provide more updates as they become available. Please contact our Support team at https://support.sendgrid.com with any questions.
Posted 3 months ago. Jan 31, 2018 - 13:03 PST
This incident affected: Webhooks (Event Webhook, Parse API), Marketing Campaigns (Marketing Campaigns), Other Services (API), Mail Sending (API v3, SMTP, API v2), and Website.