Technical Incident: Third Party Provider causing Deferrals
Incident Report for SendGrid
Resolved
We have monitored the situation with our third party provider and we are no longer experiencing any impact. Any affected mail has been processed. Thank you for your understanding and patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 18 days ago. Oct 04, 2017 - 13:13 PDT
Monitoring
One of our third party providers is experiencing a technical issue, which is impacting a small subset of SendGrid customers. These customers will see deferrals marked as "Internal server error: Connection timeout." All impacted mail is being queued and will be processed upon resolution. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 18 days ago. Oct 04, 2017 - 12:40 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2).