Technical Incident: Marketing Campaigns Errors
Incident Report for SendGrid
Resolved
Our operations team has confirmed Marketing Campaigns is fully functional. We apologize for any inconvenience this has caused. Please contact our Support team with any questions: https://support.sendgrid.com/.
Posted 2 months ago. Sep 07, 2017 - 12:18 PDT
Update
We identified a subset of campaigns attempted this morning that did not successfully send. If you have a campaign marked as Sent, without any statistics associated with it, you will need to duplicate and resend the campaign. All new and scheduled Marketing Campaigns are now sending without any issue. We truly apologize for the inconvenience and thank you for your patience. If you have any questions or need assistance duplicating and resending a campaign, please reach out to our Support team at https://support.sendgrid.com
Posted 2 months ago. Sep 07, 2017 - 10:33 PDT
Monitoring
Contact upload, editing, and delete functionality has been restored. Our team is currently working to resolve issues related to campaigns - we'll share an update on that shortly. Please reach out to https://support.sendgrid.com with any additional questions. Thank you for your patience.
Posted 2 months ago. Sep 07, 2017 - 09:45 PDT
Investigating
Our operations team is currently investigating issues occurring within Marketing Campaigns. Some customers may experience errors adding, editing or deleting contacts, as well as delayed stats from sent campaigns. More updates to follow. We apologize for any inconvenience. Please reach out to our Support team with questions: https://support.sendgrid.com/.
Posted 2 months ago. Sep 07, 2017 - 08:22 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).