Delays and Deferred messages to Gmail
Incident Report for SendGrid
Resolved
Gmail deferrals are now resolved: http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=9d5da75d31a999d3a9067634d135bf43

Since we reattempt messages for 72 hours, there should be no mail loss for this issue, as we will reattempt delivery of any deferred messages.
Posted Jul 22, 2015 - 16:56 PDT
Identified
Gmail is having issues, expect delays and deferrals when sending to Gmail addresses. Customers may see the following deferral reason: "421 4.7.0 Temporary System Problem. Try again later (MU). f33si2286758ioj.106 - gsmtp". The Google apps status page can be viewed here: http://www.google.com/appsstatus#hl=en&v=status. -RL
Posted Jul 22, 2015 - 13:01 PDT