Technical Incident: Marketing Campaigns, Legacy Newsletter and Transactional Templates Availability
Incident Report for SendGrid
Resolved
We have monitored the solution put in place and are confident that it has resolved the issues recently experienced in Marketing Campaigns, Legacy Newsletter and our Transactional Template tool. We apologize for any inconvenience this may have caused. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 25 days ago. Jul 25, 2017 - 10:10 PDT
Monitoring
Our operations team has found the issue and put a fix in place, restoring functionality to Marketing Campaigns, Legacy Newsletter, and our Transactional Template tool. We will monitor the situation to make sure the issue is resolved. We apologize for any inconvenience this has caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 25 days ago. Jul 25, 2017 - 09:01 PDT
Investigating
We're currently investigating reports of issues accessing our Legacy Newsletter, Marketing Campaigns, and Transactional Template applications. We're actively working to determine the root cause and will provide additional updates as soon as they are available.
Posted 25 days ago. Jul 25, 2017 - 08:19 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns, Legacy Newsletter) and Website.