Intermittent Availability for sendgrid.com
Incident Report for SendGrid
Resolved
Our operations team has confirmed our website is fully stable and available. We apologize for any inconvenience this caused you.
Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 13 days ago. Sep 08, 2017 - 02:18 PDT
Monitoring
Our upstream provider has put in a fix and is currently monitoring the status of it. We are currently monitoring on our end and will update this post once it has been declared fixed. Please contact support@sendgrid.com for more information.
Posted 13 days ago. Sep 08, 2017 - 01:59 PDT
Update
Our upstream providers have isolated the issue and are working to implement a solution. We apologize for any inconvenience this has caused and will post an update as soon as we have more information. Thank you for your patience and please reach out to https://support.sendgrid.com with any questions.
Posted 13 days ago. Sep 08, 2017 - 01:13 PDT
Update
Our upstream provider is continuing work on their side with the utmost priority. Thank you for your patience. We will provide an update as soon as we have new information. To access your account, please navigate directly to https://app.sendgrid.com in order to log in. If you would like to sign up for an account, you can do so at https://app.sendgrid.com/signup. Our mail send and API are fully functioning at this time. Please reach out to https://support.sendgrid.com with any questions.
Posted 13 days ago. Sep 08, 2017 - 00:15 PDT
Update
Our upstream provider is working diligently to restore their services. If you need to access your account, please go directly to https://app.sendgrid.com to login. Sending via SMTP and API is fully functional, and our API is also currently accessible. If you have any questions or concerns please reach out to our Support team via https://support.sendgrid.com. We truly apologize for the inconvenience and thank you for your patience.
Posted 13 days ago. Sep 07, 2017 - 23:12 PDT
Identified
An upstream provider for the SendGrid website is currently experiencing difficulties. Mail send and API access are not impacted at all during this time, only access to https://sendgrid.com. To log into your account, you can visit https://app.sendgrid.com directly. Please reach out to https://support.sendgrid.com with any additional questions.
Posted 13 days ago. Sep 07, 2017 - 22:19 PDT
This incident affected: Website.