Technical Incident: Marketing Campaigns Contact Availability
Incident Report for SendGrid
Resolved
After monitoring our systems, we are confident that Marketing Campaign contacts are functioning normally. We apologize for any inconvenience this may have caused you and appreciate your patience. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 3 months ago. Apr 04, 2018 - 20:44 PDT
Monitoring
A small subset of our customers may have had issues with Marketing Campaigns contacts from 5:51PM MT to 6:20 MT. We are currently monitoring the systems to make sure everything is stable. We will provide a final update once we've confirmed resolution. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 3 months ago. Apr 04, 2018 - 17:40 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).