Service Disruption: Login, Site, and API availability
Incident Report for SendGrid
Resolved
Our Operations Team has declared this outage resolved. All systems are stable.
We deeply apologize for any issues experienced. Please contact our support team if you have any questions: https://support.sendgrid.com.
Posted 11 months ago. Feb 02, 2017 - 13:08 PST
Monitoring
We've taken some additional steps to ensure stability has returned. Our Operations team is continuing to monitor all systems, thank you so much for your patience.
Posted 11 months ago. Feb 02, 2017 - 12:52 PST
Identified
We're seeing similar intermittent issues with login, site, and API availability. Some customers may experience a short period where these functions are unavailable. We're monitoring performance closely and will provide an additional update shortly.
Posted 11 months ago. Feb 02, 2017 - 12:25 PST
Monitoring
We’ve identified and mitigated the issue. Our Operations team is currently monitoring all systems. We apologize for any inconvenience and disruption of service.
Posted 11 months ago. Feb 02, 2017 - 12:07 PST
Investigating
We're currently investigating intermittent issues with login, site, and API availability. Some customers may have experienced a short period where these functions were unavailable. We're monitoring performance closely and will provide an additional update shortly.
Posted 11 months ago. Feb 02, 2017 - 11:29 PST
This incident affected: Marketing Campaigns (Marketing Campaigns, Legacy Newsletter), Other Services (API), and Website.