Intermittent Internal Server Errors when creating or saving a Marketing Campaign
Incident Report for SendGrid
Resolved
As of 1:59PM MT, our operations team has resolved the issues around creating and saving campaigns. Again, we apologize for any inconvenience you encountered. Please contact our support team with any questions: https://support.sendgrid.com/.
Posted Aug 16, 2016 - 13:14 PDT
Investigating
We are currently investigating intermittent Internal Server Errors when creating or saving a campaign using the Marketing Campaigns app. Campaign sending is not impacted and transactional mail is flowing as expected. We apologize for any inconvenience this is causing and appreciate your patience while we work on this.
Posted Aug 16, 2016 - 12:42 PDT