Technical Incident: Marketing Campaigns Intermittent Availability
Incident Report for SendGrid
Resolved
Our operations team has restored functionality to Marketing Campaigns and has confirmed this incident is resolved. Marketing Campaigns sending should be flowing as expected. We apologize for any inconvenience this has caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 6 months ago. Jun 22, 2017 - 22:43 PDT
Investigating
Our operations team is investigating an issue with Marketing Campaigns. Some customers may experience errors adding or editing contacts and campaigns. Some campaigns may be delayed as well. More updates to follow. We apologize for the inconvenience. Please reach out to Support with questions: https://support.sendgrid.com/ ^ab
Posted 6 months ago. Jun 22, 2017 - 22:11 PDT