Service Disruption: Marketing Campaigns send delays, site and contacts errors
Incident Report for SendGrid
Resolved
Our Operations team has monitored the fix put in place and are confident the disruption experienced in Marketing Campaigns is fully resolved. We apologize for any inconvenience and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 3 months ago. Sep 18, 2017 - 14:13 PDT
Monitoring
Our operations team is monitoring Marketing Campaigns to ensure this disruption is resolved. We apologize for any inconvenience this may have caused. Please contact Support with questions: https://support.sendgrid.com/.
Posted 3 months ago. Sep 18, 2017 - 13:23 PDT
Identified
Our Operations team has identified the cause of the Marketing Campaigns disruption. Customers can now update contacts and access the Marketing Campaigns site. All delayed campaigns have successfully sent. We'll provide further updates as we move toward resolution. Please contact Support with questions: https://support.sendgrid.com/.
Posted 3 months ago. Sep 18, 2017 - 13:07 PDT
Investigating
Marketing Campaigns customers may experience errors adding, updating, and deleting contacts, delayed campaign sends, and errors accessing the Marketing Campaigns UI at this time. Our operations team is working quickly to resolve these errors. We will post further updates as we have them. We apologize for any inconvenience this caused. Please contact our Support team with questions via https://support.sendgrid.com/.
Posted 3 months ago. Sep 18, 2017 - 12:37 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).