Legacy Newsletter Maintenance
Incident Report for SendGrid
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 29, 2017 - 12:09 PDT
Monitoring
Our Legacy Newsletter UI and API are currently inaccessible due to maintenance. Scheduled newsletters will be delayed until the maintenance is complete. Marketing Campaigns and transactional mail continue to send during this time. Please contact Support with questions: https://support.sendgrid.com/
Posted 4 months ago. Jun 29, 2017 - 10:57 PDT
This incident affected: Marketing Campaigns (Legacy Newsletter).