Increased Rate of Deferrals
Incident Report for SendGrid
Resolved
We have monitored the optimization and confirmed that the deferrals have subsided. Thank you for your understanding and patience. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted about 1 year ago. Oct 17, 2017 - 13:33 PDT
Monitoring
Our Ops team has deployed optimizations to our network and deferrals are returning to normal levels. We will continue to monitor its progress. Thank you for your patience and reach out to Support if you have any questions at https://support.sendgrid.com/
Posted about 1 year ago. Oct 17, 2017 - 11:38 PDT
Investigating
We are currently investigating reports of increased deferral rates. Once we know more, we will provide additional information. Thank you for your patience. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted about 1 year ago. Oct 17, 2017 - 10:07 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Mail Sending (API v3, SMTP, API v2).