Technical Incident: Intermittent ability to create, edit or delete contacts
Incident Report for SendGrid
Resolved
Our Operations team has confirmed this incident is resolved. Marketing Campaigns sending should be flowing as expected. We apologize for any inconvenience this has caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 5 months ago. May 11, 2017 - 15:43 PDT
Update
We have temporarily suspended Marketing Campaign sends while we continue our investigation. All scheduled campaigns will be sent once this incident is resolved. Mail sent via SMTP, our Web API, and Legacy Newsletter is flowing as expected. Please direct any questions to our support team: https://support.sendgrid.com/.
Posted 5 months ago. May 11, 2017 - 13:32 PDT
Investigating
Our operations team is investigating intermittent issues creating, editing, or deleting contacts in our Marketing Campaigns application. We'll provide updates as we have additional information. We apologize for any inconvenience this is causing. Please contact Support with any questions: https://support.sendgrid.com/.
Posted 5 months ago. May 11, 2017 - 12:45 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).