Service Disruption: Login, Site, Marketing Campaigns, Legacy Newsletter unavailable
Incident Report for SendGrid
Resolved
Our engineers have restored full functionality in our data center, and we're declaring this service disruption resolved.
We apologize for any inconveniences you may have experienced. Please let our support team know if you have any questions: https://support.sendgrid.com -RC
Posted Apr 30, 2016 - 15:20 PDT
Identified
We've identified the root cause, and are working to restore services. You may continue to see services intermittently unavailable or slow to respond. Stats may be delayed until this issue is fully resolved. - RC
Posted Apr 30, 2016 - 14:05 PDT
Update
We're also investigating a potential delay in receiving Parse webhook payloads.

API calls to Legacy Newsletter are currently affected, and may return a 500 error until this service disruption is resolved. -RC
Posted Apr 30, 2016 - 13:26 PDT
Investigating
We’re currently investigating an issue with one of our data centers that is impacting login, and availability of app.sendgrid.com, marketing campaigns, and legacy newsletter.

Mail traffic is pointed away from this datacenter, which may cause a slight increase in latency. -RC
Posted Apr 30, 2016 - 13:03 PDT