Technical Incident: Page Redirects
Incident Report for SendGrid
Resolved
Our operations team has resolved the Transactional Template and Marketing Campaigns redirects and confirmed all pages are accessible. We apologize for any inconvenience this has caused. Please contact our Support team with any questions: https://support.sendgrid.com/.
Posted about 2 months ago. Aug 29, 2017 - 11:22 PDT
Investigating
Our team is currently looking into reports of redirect issues for Transactional Templates and Contacts within Marketing Campaigns. We're actively working to determine the root cause and will provide additional updates as soon as they are available. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted about 2 months ago. Aug 29, 2017 - 08:56 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.