Connection Latency
Incident Report for SendGrid
Resolved
Thank you for your patience. We have deployed improvements to our Asia/Pac data centers. Customers should no longer experience any connection latency. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted about 2 months ago. Oct 04, 2017 - 09:13 PDT
Identified
Our Operations team is working to optimize the performance of our Asia/Pac data center. Customers in that region may experience increased connection latency while we complete this work. We apologize for any inconvenience and thank you for your continued patience. We will provide an update when we have implemented our improvements. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 2 months ago. Sep 14, 2017 - 10:20 PDT
Investigating
Users within the Asia region may experience increased latency in Web API, Mailsend API, and SMTP. Operations team has relocated traffic away from this region in order to optimize our load balancers. We apologize for any inconvenience this may cause. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 2 months ago. Sep 13, 2017 - 23:26 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2) and Other Services (API).