Support portal System Disruption
Incident Report for SendGrid
Resolved
Our ticketing vendor has resolved their issue, and our support team is currently working through the backlog. Thank you for your patience.
Posted Oct 21, 2016 - 07:58 PDT
Investigating
Our support ticketing vendor is currently experiencing an outage. As soon as it becomes available again we'll be working diligently to respond to all recently logged support tickets. In the meantime please use sendgrid.com/docs to browse our knowledge base and view self help resources.
Posted Oct 21, 2016 - 05:36 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns), Webhooks (Event Webhook, Parse API), Mail Sending (API v3, SMTP, API v2), and API, Website.