Technical Incident: Marketing Campaigns Intermittent Availability
Incident Report for SendGrid
Resolved
Our operations team has confirmed all contact and engagement data is current in Marketing Campaigns. We apologize for any inconvenience this may have caused. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 3 months ago. Mar 06, 2017 - 19:17 PST
Identified
Our operations team has restored functionality to Marketing Campaigns and are continuing to monitor performance. They are also working to sync some contact and engagement data for customers who attempted updates during this time. We will provide another update when this is complete. Thank you for your patience. Please contact Support with any questions: https://support.sendgrid.com/.
Posted 3 months ago. Mar 06, 2017 - 18:12 PST
Update
Our operations team continues to work on restoring stability to Marketing Campaigns. We will provide an update when we have new information to share. Thank you for your patience as we work towards a resolution. As always, please contact Support with questions: https://support.sendgrid.com/
Posted 3 months ago. Mar 06, 2017 - 15:24 PST
Investigating
Our operations team is investigating an issue with Marketing Campaigns. Some customers may experience errors adding or editing contacts and campaigns. Some campaigns may be delayed as well. More updates to follow. We apologize for the inconvenience. Please reach out to Support with questions: https://support.sendgrid.com/.
Posted 3 months ago. Mar 06, 2017 - 14:10 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).