500 Internal Service Error when saving Marketing Campaigns templates
Incident Report for SendGrid
Resolved
The issues that were causing 500 Internal Service errors when Saving Marketing Campaigns and exporting/uploading contacts have now been fixed and everything should be back to normal! Again, we thank you for your patience while we worked on resolving this issue!
Posted Nov 20, 2015 - 03:47 PST
Investigating
We are currently investigating intermittent 500 Internal Service Error when saving Marketing Campaigns templates and when exporting lists. We apologize for any inconvenience this might cause you and appreciate your patience while we work on this.
Posted Nov 20, 2015 - 02:55 PST