Service Disruption: Site and Login Availability
Incident Report for SendGrid
Resolved
Our Operations team was able to locate and resolve the issue. Users should now be able to login and access app.sendgrid.com without latency or errors. We apologize for any inconvenience this may have caused and thank you for your patience. If you have questions, please contact our Support team at https://support.sendgrid.com/.
Posted 2 months ago. Jan 04, 2019 - 02:55 PST
Investigating
Starting around 1:20 AM MT, we received reports from users experiencing latency and errors when loading app.sendgrid.com, mainly in Europe and Asia Pacific. Our Operations team is investigating the situation and working towards a resolution. We apologize for any inconvenience this may cause. If you have questions, please contact our Support team at https://support.sendgrid.com/.
Posted 2 months ago. Jan 04, 2019 - 02:38 PST
This incident affected: Website.