Technical Incident: Marketing Campaigns errors
Incident Report for SendGrid
Resolved
Our operations team has confirmed Marketing Campaigns is fully operational once again. We apologize for any inconvenience this caused you. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 11 months ago. Jan 10, 2018 - 09:09 PST
Investigating
Our engineers are currently investigating reports of 504 and other errors in Marketing Campaigns. We'll provide updates as we have additional information. We apologize for any inconvenience, please contact our support team with any questions: https://support.sendgrid.com/
Posted 11 months ago. Jan 10, 2018 - 08:00 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).