Service Disruption: Authentication and Mail Availability
Incident Report for SendGrid
Resolved
The root cause of this service disruption has been mitigated. Authentication and mail send availability have been restored. We apologize for any inconvenience this may have caused, please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 7 months ago. May 11, 2017 - 17:56 PDT
Monitoring
Our team has mitigated the intermittent availability of our services. Authentication and mail send availability have been restored. We experienced a momentary disruption in service, but all mail has since been dequeued and is being processed once again without delay. We will continue to monitor performance to ensure resolution. Thank you for your patience and please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 7 months ago. May 11, 2017 - 17:03 PDT
Investigating
We're currently investigating reports of authentication errors and login issues. Customers may also experience a delay in mail flow and stats reporting. We're actively working to determine the root cause and will provide additional updates shortly.
Posted 7 months ago. May 11, 2017 - 16:29 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2) and Website.