Technical Incident: Marketing Campaigns Contact Availability
Incident Report for SendGrid
Resolved
After monitoring the fix our engineers deployed, our Operations team confirms Marketing Campaigns is fully operational. We apologize for any inconvenience this may have caused you and appreciate your patience. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 9 months ago. Apr 04, 2018 - 13:05 PDT
Monitoring
Our Operations team has implemented a fix and is monitoring system performance at this time. Full contact functionality has been restored for all impacted customers. We will provide a final update once we've confirmed resolution. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 9 months ago. Apr 04, 2018 - 12:27 PDT
Identified
Our Operations team identified the issue and are working to test and implement a fix. Customers will no longer see errors, but a small subset may still experience some delay when adding or updating contacts. Thank you for your patience as we continue to work. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 9 months ago. Apr 04, 2018 - 10:56 PDT
Investigating
Our Operations team is investigating reports of errors viewing, adding, editing, and sending to Marketing Campaigns contacts. The current impact is limited to a small subset of customers. We'll provide additional updates as we have them. Thank you for your patience. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 9 months ago. Apr 04, 2018 - 09:58 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).