Duplicate Unique Clicks & Opens
Incident Report for SendGrid
Resolved
We've monitored this for 3 hours, and uniqueness is now accurate.
Posted Jun 26, 2015 - 21:28 PDT
Monitoring
We have deployed the fix, and are monitoring the state of uniqueness.
Posted Jun 26, 2015 - 21:04 PDT
Identified
We believe we have identified the Duplicate Uniqueness issue, and are working on correcting it.
Posted Jun 26, 2015 - 11:18 PDT
Investigating
We've identified an issue where a Unique Open or Unique Click may be logged more than once. So far, we've only seen a duplicate unique once (so a total of 2 is_unique = 1 for a single URL).

We're investigating the source, and will correct as soon as possible.
Posted Jun 25, 2015 - 11:02 PDT