Technical Incident: Intermittent Availability for Site, Marketing Campaigns, and v3 API
Incident Report for SendGrid
Resolved
Our operations team has confirmed our Website, Marketing Campaigns and v3 API calls are all working as expected. We apologize for any inconvenience this may have caused. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 3 months ago. Mar 09, 2017 - 12:18 PST
Monitoring
Due to a brief network incident in one of our data centers this morning at about 9:15am MST, we experienced intermittent errors within our site, Marketing Campaigns, Legacy Newsletter and non-mail sending v3 API calls. All services are currently stable; we are investigating the root cause while monitoring the performance of the affected services. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted 3 months ago. Mar 09, 2017 - 09:46 PST
This incident affected: Other Services (API), Marketing Campaigns (Marketing Campaigns), and Website.