Service Disruption: Marketing Campaigns Contact Availability
Incident Report for SendGrid
Resolved
Errors and delays when updating Marketing Campaigns contacts and retrieving engagement data have been resolved. We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted 3 months ago. May 31, 2018 - 14:49 PDT
Monitoring
Our Operations team has implemented a fix that is alleviating delays and errors when updating Marketing Campaigns Contacts and retrieving engagement data. We will continue to monitor the situation and will provide an update when we can confirm the issue has been resolved. We apologize for any inconvenience this caused you. Please contact our Support team with any questions at https://support.sendgrid.com with any questions.
Posted 3 months ago. May 31, 2018 - 13:06 PDT
Update
Our Operations team is continuing to investigate delays or errors when updating Marketing Campaigns contacts and retrieving engagement data. We will provide further updates as soon as we have more information. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. May 31, 2018 - 12:32 PDT
Update
Our Operations team continues at this time to investigate errors or delays when updating Marketing Campaigns contacts and engagement data retrieval. We will provide further updates as soon as we have more information. Please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted 3 months ago. May 31, 2018 - 11:01 PDT
Update
Our team is continuing to investigate reports of errors or delays when updating Marketing Campaigns Contacts and retrieving engagement data. We will provide further updates as soon as we have more information. Please reach out to our Support team with any questions at https://support.sendgrid.com
Posted 3 months ago. May 31, 2018 - 09:42 PDT
Investigating
Our Operations team is investigating reports of customers experiencing errors or delays when updating Marketing Campaigns contacts and retrieving engagement data related to these contacts. Additionally, Marketing Campaign sends may not make use of list updates performed since the start of this issue. The current impact is limited to a small subset of customers. We will provide additional updates as they become available and greatly appreciate your patience through this process. Please contact our support team with any questions: https://support.sendgrid.com/
Posted 3 months ago. May 31, 2018 - 08:32 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).