Technical Incident: Marketing Campaigns Lists & Segments
Incident Report for SendGrid
Resolved
After monitoring performance throughout the morning we're declaring this technical incident resolved. We apologize for any inconvenience this has caused. Please reach out to our support team with any additional questions: https://support.sendgrid.com.
Posted 5 months ago. Jun 05, 2017 - 09:40 PDT
Monitoring
Our team has resolved the issue affecting lists and segments in Marketing Campaigns. New and scheduled Marketing Campaigns are now sending without delay. We will continue to monitor the progress of these sends and those that were queued as we worked to resolve this issue. We thank you for your patience and apologize for any inconvenience this may have caused. Please reach out to our support team with any additional questions at https://support.sendgrid.com.
Posted 5 months ago. Jun 05, 2017 - 00:36 PDT
Identified
We have determined the root cause and are working to deploy a resolution. We will post an update when the resolution is in place and mail flow has been restored through Marketing Campaigns. Thank you so much for your patience and please reach out to our support team at https://support.sendgrid.com/ if you have any additional questions.
Posted 5 months ago. Jun 04, 2017 - 21:45 PDT
Update
Our team is currently working to identify the root cause of this issue. We are temporarily withholding Marketing Campaign sends while we continue our investigation. All scheduled campaigns will be sent once this incident is resolved. Mail sent via SMTP, our Web API, and Legacy Newsletter is flowing as expected. Please direct any questions to our support team: https://support.sendgrid.com/.
Posted 5 months ago. Jun 04, 2017 - 20:00 PDT
Investigating
Our operations team is investigating issues with creating, editing, or deleting lists and segments in our Marketing Campaigns application. While we work to isolate this issue we will withhold all Marketing Campaigns sending at this time in order to prevent any campaigns from going out to incomplete lists of contacts.

We'll provide updates as we have additional information. We apologize for any inconvenience, please contact our support team with any questions: https://support.sendgrid.com/.
Posted 5 months ago. Jun 04, 2017 - 19:00 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).