Technical Incident: Marketing Campaigns site and API availability
Incident Report for SendGrid
Resolved
After monitoring the fix, all impacted services appear to be fully operational. We apologize for any inconvenience this may have caused you and appreciate your patience with this matter. If you have any questions, please reach out to our Support Team at https://support.sendgrid.com
Posted 5 months ago. Mar 22, 2018 - 16:00 PDT
Monitoring
Our team has implemented a fix and is monitoring at this time. Any mail delayed due to this incident has been sent. We will provide a final update once we've confirmed resolution. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 5 months ago. Mar 22, 2018 - 15:44 PDT
Identified
Our team has identified the root cause and is working to mitigate. Availability for the Marketing Campaigns application and API have been restored. A small subset of customers may still see some delayed mail as we work towards resolution. We'll provide additional updates as we have them. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 5 months ago. Mar 22, 2018 - 15:15 PDT
Investigating
Our engineers are currently investigating Marketing Campaigns availability. Users may experience intermittent errors saving within the Marketing Campaigns application and API. We'll provide updates as we have additional information. We apologize for any inconvenience. Please contact our Support team with any questions: https://support.sendgrid.com/
Posted 5 months ago. Mar 22, 2018 - 14:38 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).