Service Disruption: "Activity Feed" Page Errors
Incident Report for SendGrid
Resolved
We have completed posting delayed events to Activity Feed. We apologize for any inconvenience this may have caused. Thank you for your patience. Please reach out to https://support.sendgrid.com if you have any questions.
Posted about 1 month ago. Nov 16, 2017 - 22:27 PST
Monitoring
The Activity Feed page has been restored, there may be some events that are currently delayed in posting to the feed. We are monitoring queued events as they post to the Activity Feed and will provide an update when all the events are completed in posting. Thank you so much for your patience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted about 1 month ago. Nov 16, 2017 - 19:31 PST
Investigating
Our team is currently investigating reports of errors loading our Activity Feed page. Mail is currently flowing as expected and our Event Notification Webhook is not impacted by this issue. We will provide more information as we have it. Thank you for your patience and please reach out to our Support team with any questions at https://support.sendgrid.com.
Posted about 1 month ago. Nov 16, 2017 - 16:46 PST
This incident affected: Website.