Service Disruption: Login, Site and Mail Intermittent Availability
Incident Report for SendGrid
Resolved
The root cause of this service disruption has been mitigated. Site, login, and mail send availability have been restored. We apologize for any inconvenience this may have caused, please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 8 months ago. Apr 17, 2017 - 18:12 PDT
Update
We are continuing to monitor login, site, and mail send availability. We experienced a momentary disruption in service, but all mail has since been dequeued and is being processed once again without delay.
Posted 8 months ago. Apr 17, 2017 - 17:09 PDT
Monitoring
Our team has mitigated the intermittent availability of our services. Login and site availability have been restored. All new mail is being processed, and we have successfully processed all mail that was queued during the intermittent disruption. Thank you for your patience and please reach out to our Support Team at https://support.sendgrid.com with any questions.
Posted 8 months ago. Apr 17, 2017 - 13:53 PDT
Investigating
We're currently investigating reports of authentication errors and login issues. Customers may also experience a delay in mail flow and stats reporting. We're actively working to determine the root cause and will provide additional updates shortly.
Posted 8 months ago. Apr 17, 2017 - 12:50 PDT
This incident affected: Webhooks (Event Webhook, Parse API), Mail Sending (API v3, SMTP, API v2), Marketing Campaigns (Marketing Campaigns, Legacy Newsletter), Other Services (API), and Website.